Fologram for Rhino 5

is there a fologram plugin for lower service releases of rhino 5
since rhino sr14 is not compatible with windows 7 and the fologram plugin needs the latest version of rhino 5