Scaling and placing of the object does not work

Hello there,
I tried to place a building on a regular surface (also with QR code to be more precise) in a normal scale. The scale was put on meters in Rhino and I tried to place it with a 1:1 scale. This lead to the building being way too small. I cannot explain how this is not working. Also, if i try to scale it within Fologram the building just flies away which is probably because the scale to the origin is also scaling right?
Does anyone have an idea how I could fix this issue (wrong scale)?
Thank you!

Hey @emma2000

It sounds like you might have hit a bug in switching units. Can you try closing the Fologram App and Rhino, creating a new Rhino file in meters, modelling a 1x1x1m box at the origin and seeing if that scales correctly in Fologram? If it does, paste your model in to that Rhino file (and keep it located at the origin) and you should be good to go.

If it doesn’t, can you please send me your Rhino file and I will take a look?

Hi, thank you for the quick reply!
I will try to do that and if it still doesn´t work I´ll be back :slight_smile: